Back to overview
Degraded
Dashboard partially degraded
Nov 18 at 08:40am CST
Affected services
Dashboard
Resolved
Nov 18 at 09:26am CST
The authorization issue affecting the Dashboard has been resolved, and the service is fully restored.
Affected services
Updated
Nov 18 at 09:15am CST
We have identified the root cause of the issue. It will be resolved within 10 minutes. Thanks for your patience!
Affected services
Created
Nov 18 at 08:40am CST
Dashboard is currently experiencing authorization issues. Our team is working on a fix and service will be fully restored shortly.
Affected services