Back to overview
Degraded
API is degraded.
Feb 28 at 06:08am CST
Affected services
API
Resolved
Feb 28 at 06:20am CST
API recovered.
Affected services
API
Created
Feb 28 at 06:08am CST
We have identified the root cause of the issue with the API. It will be resolved within 10-15 minutes.
Affected services
API